среда, 8 января 2014 г.

Установка *.deb в Ubuntu

dpkg -i имя_файла.deb

Если в процессе установки возникла ошибка зависимостей (dependency problems), то нужно вызвать команду:

sudo apt-get -f install

Эта команда разрешит все зависимости при установке deb-пакета.

Ссылки:
http://askubuntu.com/questions/222090/cannot-install-skype-due-to-dependency-errors-dpkg-doesnt-install-dependencies

Комментариев нет:

Отправить комментарий